iPad 3 Users

The App  version 1.2 cannot be installed on iPad 3 due to Apple pushing the new version of X-code that made it impossible to support the iPad 3. This was unforeseen. We were pretty confident that by supporting iOS 9 that we would also be supporting iPad 3. It seems Apple has other ideas. The only consolation is that version 1.1 will continue to work on your device but you will need to upgrade your iPad to get the new update. If you have purchases the in-app purchase you will be able to restore that purchase when downloading Cat Games 3D on your new device as long as you use the same Apple ID. I'm sincerely sorry for this. It was never our intention to leave iPad 3 users in the cold.

 

Sincerely,

Michael Cozzolino

Big Monk Games

Michael Cozzolino